We've updated our privacy policy.

NSRR gem v5.0.0 released

The NSRR gem v5.0.0 has been released. This new version of the gem support Ruby 2.4.6 or greater, and has added support for Ruby 2.6.3.

To update to the latest version of the gem, type:

gem install nsrr --no-document

Please note that we are also dropping support for v0.3.0 and v0.4.0 of the gem that rely on an older data access API that is being removed.

Leave a reply below or email us at support@sleepdata.org if you have any questions or issues using the new release.

Install Ruby on:

  0
By remomueller on May 7, 2019 May 7, 2019 in Tools
Author Posts
23
no comments
· sorted by
Write a Reply